Ask Your Question
0

F16 Disable EDID

asked 2011-12-08 05:46:52 -0600

OrangeW3dge gravatar image

Ever since F15 came out this Sony VGC-J90S all-in-one screen size is too small and leaves an inch space on the right side of the monitor of varying colors but unusable space. It maybe that the EDID isn't being read correctly. How can I disable EDID detection.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2011-12-08 09:59:58 -0600

ZenDark gravatar image

Add a file in /etc/X11/xorg.conf.d/

00-intelsony.conf


Section "Device"
    Identifier "Intel Integrated"
    Driver "intel"
    Option "IgnoreEDID" "true"
EndSection

And restart X11

edit flag offensive delete link more
0

answered 2011-12-08 09:51:32 -0600

SoumyaC gravatar image

updated 2011-12-08 10:03:44 -0600

Can you edit the graphics driver xorg.conf in your /etc/X11/ and put

# Option "UseEDID" "FALSE"

If you have the ATi Radeon or NVIDIA add this line to the respective configuration files in /etc/X11.

For more details check the below FedoraForum link

Disable EDID

Changing the monitor configurations can in worst cases damage the hardware also, if the settings are not in sync.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2011-12-08 05:46:52 -0600

Seen: 3,053 times

Last updated: Dec 08 '11