Ask Your Question

Can't acces my Windows partition using Dolphin

asked 2016-06-02 08:39:33 -0500

updated 2016-06-02 08:41:29 -0500

Hello, I wanted to access some files off my Windows 8 partition (formatted as NTFS) but every time I try to acces it I get this error

My error

Just note that my WIndows OS is fully turned off

Can anyone help me with my problem.

Quick info:

Version: 23

Desktop environment: KDE Plasma

edit retag flag offensive close merge delete


Not a windows expert here but you need to disable the fast-boot in Windows. (With that enabled your partition is not unmounted). If you have already done that, run a file system check in Windows.

One of the many duplicate questions on this matter is here:

florian gravatar imageflorian ( 2016-06-02 09:33:05 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted

answered 2016-06-02 21:11:21 -0500

updated 2016-06-02 21:12:20 -0500

You can mount the partition read only with the following command using the terminal: mount -t ntfs -o ro /dev/sda2 /mnt. Basically the reason for this issue is that windows hasn't fully shut down because it's in hybrid sleep mode. This is to do with your power saving or fast boot options in Windows. If you want to write to your windows partition you'll need to change the default shutdown behaviour to not go into hybrid sleep mode and just shut down. Once you've mounted the partition you should be able to locate it in Dolphin by clicking on it's icon on the left hand side, or by browsing to /mnt.

edit flag offensive delete link more


Theres no need for the partition to be remounted or mounted as read-only... there are better ways to do it!

juggernaut1996 gravatar imagejuggernaut1996 ( 2016-06-03 05:59:30 -0500 )edit

answered 2016-06-03 06:04:55 -0500

Easier way would have been using: unmount the windows partition first:

sudo umount -l /windows/partiton

(that is l as in love)

sudo ntfsfix /windows/partion

replace /windows/partiton with your windows partition, which can be like /dev/sda2 or something. You can check it with

sudo df -h


sudo lsblk

and then go with your file manager or mount it manually...Cheers ;)

edit flag offensive delete link more


Just so you'll know, neither df nor lsblk requires root, so using sudo on those two commands is redundant. (if you don't believe me, try it.)

sideburns gravatar imagesideburns ( 2016-06-03 13:46:38 -0500 )edit

thnkx for that... I am addicted to su i suppose ;)

juggernaut1996 gravatar imagejuggernaut1996 ( 2016-06-05 05:41:03 -0500 )edit

Question Tools

1 follower


Asked: 2016-06-02 08:39:33 -0500

Seen: 294 times

Last updated: Jun 03 '16