Minor problem with Chinese input (iBus - Easy Big) under Fedora 23

asked 2016-04-30 02:40:22 -0500

It appears that getting Chinese input to work under Fedora 23 isn't as straightforward as it should be, and I had a bit of a struggle. But that's another story all together, and I only have a minor issue to resolve.

I am using the Easy Big input method under iBus under Fedora 23. The compose key is <space>. However, whenever I press <space>, not only it composes a Chinese character but also puts a space after it as well. <enter> also composes a character, but it then drops me down to the next line, which is worse. So is there any way to stop iBus from adding the annoying space every time I compose a character? The setup menu is of no help.

edit retag flag offensive close merge delete