When connected, USB Drives to do not show in Files side panel

asked 2016-04-19 05:54:45 -0600

deshmukh gravatar image

Running Fedora 23 Workstation --- a fresh install with default options.

When I connect an USB drive, it does not show in Files application.

A notification appears and on clicking the notification, the Files application opens showing the contents of the drive. But there is no entry for the same in the left side panel of Files.

So, unmounting is painful. I had to go do Disks and unmount from there.

What is the cause of this problem? How do I set it right (USB Drive appearing in the side panel)?

edit retag flag offensive close merge delete

Comments

1

I have the same "problem". On my system, all externally attached devices are listed under Other Locations, and I first have to click there before it shows more.. Seems to be a new design thing since Gnome 3.18. I don't like it, and I am sure there is a way to turn it off.

florian gravatar imageflorian ( 2016-04-19 15:32:07 -0600 )edit