Ask Your Question
0

How to fix Nemo file explorer as crashes frequently in Linux and asks for root privileges to fix the error?

asked 2016-04-13 05:53:50 -0600

pal1 gravatar image

I have Nemo installed on Centos6/7 and Fedora21/23, on Gnome classic and Mate Desktop, crashing every now and then and asking for root privileges to fix the issues found but other explorers work just fine. I tried to reinstall it and set it as default over Caja but still crashes. Is that something that happens regularly or I am doing something wrong?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-04-14 04:54:36 -0600

genodeftest gravatar image

Have you used gnome-abrt or abrt-cli to report this issue to bugzilla?

Fedora 21 is out of support, you should update it. The issue might be fixed by now.

I doubt alternative desktops, including nemo, receive long term support on CentOS. You might try something else.

You might want to try nautilus instead of nemo, which is receiving support and is running quite stable for me in its 3.20 (to be released with Fedora 24) version.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-04-13 05:53:50 -0600

Seen: 916 times

Last updated: Apr 14 '16