Ask Your Question
0

using both rpmfusion and kwizart's repo

asked 2012-05-04 08:32:23 -0600

Lorenzo Pistone gravatar image

I am running fedora 16. I want to install the libav-xvba package that I can find on kwizart's repo. I installed kwizart-release-15.rpm. I run sudo yum update, but it gives a dependency error:

Error: Package: kmod-catalyst-3.3.4-1.fc16.x86_64-12.4-1.fc16.1.x86_64 (rpmfusion-nonfree-updates)
           Requires: catalyst-kmod-common >= 12.4
           Installed: xorg-x11-drv-catalyst-12.3-1.fc16.x86_64 (@rpmfusion-nonfree-updates)
               catalyst-kmod-common = 12.3

I just switched from Ubuntu, so I don't know how to handle this, and I don't want to mess up everything. What should I do?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-05-06 02:02:24 -0600

FranciscoD_ gravatar image

Try:

yum distro-sync

Also, why are you using kwizart's f15 repo with an f16 system? There are bound to be issues here :)

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-05-04 08:32:23 -0600

Seen: 230 times

Last updated: May 06 '12