Ask Your Question
1

How to enable autostart of the display manager?

asked 2016-03-12 15:00:27 -0500

ctwx gravatar image

Hello,

I just installed Fedora 23 in my virtual machine. I did so by using the netinstall with a minimal system. Xorg works as well as fvwm. I wanted to install lightdm to autostart my fvwm desktop, but somehow the lightdm service does not start.

I installed the system-switch-displaymanager and ran it with the parameter lightdm. It created a symlink in /etc/systemd/system folder which points to /etc/lib/systemd/system/lightdm.service.

I also tried to run systemctl enable lightdm.service but it doesn't start either.

What can I do now?

edit retag flag offensive close merge delete

Comments

you want install workstation with all gnome? from minimal installation?

Woodnerd gravatar imageWoodnerd ( 2016-03-13 16:26:37 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-03-13 05:25:34 -0500

paulojmlopes gravatar image

You must set the target width: systemctl set-default graphical.target

edit flag offensive delete link more

Question Tools

Stats

Asked: 2016-03-12 15:00:27 -0500

Seen: 1,696 times

Last updated: Mar 13 '16