Ask Your Question
1

Error when starting up Skype

asked 2012-06-01 13:31:57 -0600

Benjamin gravatar image

I've upgraded to F17 (64-bit rather than 32-bit, by accident). Skype does not seem to work now, when running from terminal it returns:

bash: /usr/bin/skype: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory

Then nothing happens.

What to do?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
3

answered 2012-06-01 13:40:04 -0600

Nwildner gravatar image

This could solve any dependency problem with Skype :)

sudo yum -y install libXv.i686 libXScrnSaver.i686 qt.i686 qt-x11.i686 pulseaudio-libs.i686 pulseaudio-libs-glib2.i686 alsa-plugins-pulseaudio.i686
edit flag offensive delete link more
2

answered 2012-06-03 06:48:30 -0600

FranciscoD_ gravatar image

This page has the info on using skype on fedora: http://fedorasolved.org/Members/dcr226/installing-skype

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-06-01 13:31:57 -0600

Seen: 312 times

Last updated: Jun 03 '12