Ask Your Question
1

How to disable Switch User option from Fedora 15

asked 2012-03-14 07:58:28 -0500

slybloty gravatar image

updated 2012-05-22 09:20:02 -0500

Is there a way to disable the Switch User option from a locked screen? I've tried this way, but no luck, since gconf-editor has no effect.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2012-05-08 08:52:59 -0500

slybloty gravatar image

updated 2012-05-22 09:18:21 -0500

I found 2 ways of doing this. Both involve XScreenSaver.
Either deactivate or uninstall gnome-screensaver and start the XScreenSaver, or switched to Xfce which is using.
XScreenSaver can easily be controlled and configured to disable the switch user feature.

edit flag offensive delete link more
0

answered 2012-03-31 14:02:32 -0500

mether gravatar image

I don't believe there is a option for this.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-03-14 07:58:28 -0500

Seen: 288 times

Last updated: May 22 '12