Ask Your Question
0

instalar AMD Catalyst Legacy 13.1 [closed]

asked 2013-01-23 19:37:38 -0600

Want To be gravatar image

updated 2013-01-24 11:09:55 -0600

hhlp gravatar image

Bueno en vista de que mi duda anterior no tuve mucha ayuda, y lo consegui solucionar ahora tengo otro problema.

Poseo Una tarjeta gráfica Ati y deseo Instalarla en mi Fedora todo bien Ya actualize mi fedora con yum update -y

Despues reinicie y Procedi otra ves a instalar AMD Catalyst™ 13.1 Proprietary Linux x86 Display Driver

Corri el instalador desde la terminal

Seleccione Instalar Driver 8.9 On XOrg or later 64 bits Y Simplemente me aparece esto al darle continuar

One or more tools are required for instalattion cannot be found on the system install the required tools before installing the fglrx driver

Y asi sigo hasta la fecha.. Lo mismo Me ocurrio con Ubuntu

Espero aqui puedan brindarme la ayuda necesaria

Algun comando O Instruccion que me puedan dar muchas gracias

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by hhlp
close date 2013-01-24 11:08:25.588182

Comments

dupe -> #3627

hhlp gravatar imagehhlp ( 2013-01-24 11:08:16 -0600 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2013-01-24 10:22:13 -0600

viajeramental gravatar image

Hola! Leí en la lista de usuarios de Gulbac (Buenos Aires - Argentina), que Catalyst está dando problemas. Intenta usar sólo los drivers ATI que te proporciona Fedora. Es posible que tengas más suerte.

Si logras resolverlo, por favor, postea la solución. Hay muchos con tu mismo problema ;-)

edit flag offensive delete link more
0

answered 2013-01-24 05:38:17 -0600

hhlp gravatar image

tienes que preparar tu sistema para compilar :

sudo yum install gcc dkms gcc-c++ kernel-devel kernel-headers make

y ejecuta de nuevo el instalador.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-01-23 19:37:38 -0600

Seen: 1,080 times

Last updated: Jan 24 '13