Enable standard GDM greeter after first install

asked 2016-01-12 14:04:44 -0600

ajulvestad gravatar image

I just installed Fedora 23 in a network environment with LDAP authentication. I can log in without problems in the shell, and 'getent passwd' shows loads of users.

However, when booting, GDM hands over to Gnome which initiates gnome-initial-setup. The system thinks I've installed a system without users and want me to create a user, connect to Facebook and loads of other things I presume are nice for a new user.

However, I want it to simply show the GDM Chooser. I've tried deleting gnome-initial-setup from /usr/share/gdm/...applications/, but then I'm simply greeted with a crash. However, when accepting the crash message, I'm greeted with the greeter, so at least it's partly ok.

The best solution would be to keep gnome-initial-setup for new users when they log in, but not that the system asks me to create a user each time the machine boots.

edit retag flag offensive close merge delete