Ask Your Question
0

Bluetooth connection

asked 2011-12-06 12:50:23 -0600

thunderbirdtr gravatar image

Hello, After my bluetooth my problem I wanna add non-sleep for my bluetooth, How can I configure with fedora ?

I connected to my Android phone for Android to PC send information message like (SMS,MMS,Phone Call,) I already install both it for communication. All I want my laptop bluetooth always stay awake and connected to my phone

Thank you.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2011-12-06 15:02:13 -0600

SoumyaC gravatar image

Do you want to run your blue tooth service as daemon ? Like it should always run in background ? Also yours is a 64 bit or 32 bit box ?

edit flag offensive delete link more

Comments

Go to /lib/systemd/system/bluetooth.service (for 64 bit it may be /lib64/) and there change the ExecStart=/usr/sbin/bluetoothd -n to ExecStart=/usr/sbin/bluetoothd [remove the -n argument] (save it and restart bluetooth service)

That should keep you connected !

SoumyaC gravatar imageSoumyaC ( 2011-12-06 15:50:47 -0600 )edit
1

removing "-n" kept my bluetoothd always on. You can may be restart once again and check, whatever if the bluetoothd doesn't remain always on also, giving -n back to it should activate it up as usual. Stop and start the service of Bluetooth if required from system-config-services.

SoumyaC gravatar imageSoumyaC ( 2011-12-07 11:32:57 -0600 )edit

Question Tools

Stats

Asked: 2011-12-06 12:50:23 -0600

Seen: 587 times

Last updated: Dec 06 '11