Ask Your Question
0

alt+shift+> is not working in emacs

asked 2016-01-05 13:47:21 -0600

Roan gravatar image

However ALT does function as META for other shortcuts (e.g. ALT+F moves forward to end of word).

ESC+SHIFT+> is working, so I'm assuming ALT+SHIFT is conflicting with some other conflict, but problem persists inspite of various changes using keyboard shortcut settings, gnome-tweak-tool, dconf editor, etc. So either I"m wrong about shortcut conflict being source of issue, or I simply haven't unearthed the conflicting shortcut conflict. Any pointers would be greating appreciated.

OS Info:

{"name"=>"CentOS", "family"=>"RedHat", "release"=>{"major"=>"7", "minor"=>"2", "full"=>"7.2.1511"}, "lsb"=>{"distcodename"=>"Core", "distid"=>"CentOS", "distdescription"=>"CentOS Linux release 7.2.1511 (Core) ", "release"=>":core-4.1-amd64:core-4.1-noarch:cxx-4.1-amd64:cxx-4.1-noarch:desktop-4.1-amd64:desktop-4.1-noarch:languages-4.1-amd64:languages-4.1-noarch:printing-4.1-amd64:printing-4.1-noarch", "distrelease"=>"7.2.1511", "majdistrelease"=>"7", "minordistrelease"=>"2"}}

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-01-06 12:33:13 -0600

ephae gravatar image

Works for me. I might have changed a gnome shortcut sometime in the past though.

Try looking through settings->keyboard->shortcuts?

edit flag offensive delete link more

Question Tools

Stats

Asked: 2016-01-05 13:47:21 -0600

Seen: 98 times

Last updated: Jan 05 '16