How can I stop gdm asking me for a password after switching to a virtual console

asked 2015-12-23 15:16:50 -0600

robertc gravatar image

If I switch to a virtual console (Ctrl+Alt+F2) and then back (Ctrl+Alt+F1) I am confronted with the login screen again. I don't want or need this additional typing, how can I turn this off?

edit retag flag offensive close merge delete

Comments

What desktop are you using, because it can make a difference here. If you don't know, or didn't select one, you're probably using Gnome with gdm as the display manager.

sideburns gravatar imagesideburns ( 2015-12-23 16:02:03 -0600 )edit

I'm using Cinnamon, as I stated in my question it is gdm asking me for a password

robertc gravatar imagerobertc ( 2015-12-23 16:36:26 -0600 )edit