Ask Your Question
1

Disable Alt F1 shortcut

asked 2015-12-15 06:11:36 -0600

shimon001 gravatar image

updated 2015-12-17 18:24:39 -0600

mether gravatar image

Hi, I was trying to disable the Alt+F1 keyboard shortcut through the GUI of Keyboard settings, but found no key binding there.

Is there any way to disable this shortcut?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2015-12-15 06:12:44 -0600

shimon001 gravatar image

Then I have found a solution on Ubuntu forum:

gsettings set org.gnome.desktop.wm.keybindings panel-main-menu "[]" # disable Alt+F1

Works perfectly. I hope it helps others as well.

edit flag offensive delete link more

Comments

Nice work: accept your answer so it's marked as correct!

bitwiseoperator gravatar imagebitwiseoperator ( 2015-12-15 13:45:34 -0600 )edit

I was unable to do this yesterday (my karma was too low) :)

shimon001 gravatar imageshimon001 ( 2015-12-16 04:24:30 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2015-12-15 06:11:36 -0600

Seen: 1,026 times

Last updated: Dec 15 '15