Ask Your Question
0

F17 after uptime about 9 hours network lags

asked 2012-12-27 13:35:22 -0500

tarasian666 gravatar image

After uptime about 9 hours the websites downloading very long, some time not answer log time or no answer at all, even local web lags (ntop 127.0.0.1:3000), but ping is good to all sites and download speed to. When i reboot the computer all works fine, rebooting router has no effect, other computers connected to this router works fine. When i disable network in network manager - the local site answers amidiatly. Via proxy all works fine It seems dns problem but i dont know how to resolve it

edit retag flag offensive close merge delete

Comments

Fedora17 is not supported any more (it may have been back in 2012), is this still an issue?

ckujau gravatar imageckujau ( 2014-01-21 00:02:22 -0500 )edit

Does it behave normally if you re-enable the network under Network Manager? Sometimes I need to restart NetworkManager altogether to clear up such problems. It might not be NetworkManager's fault, though - could be a buggy wifi driver, for instance.

billmcgonigle gravatar imagebillmcgonigle ( 2014-04-01 23:32:28 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-04-04 23:56:34 -0500

Just for the sake of clearing this from the "unanswered" filter; Fedora 17 is no longer supported. Upgrade to Fedora 20 and report back if the problem persists.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-12-27 13:35:22 -0500

Seen: 110 times

Last updated: Apr 04 '14