Ask Your Question
0

Firewall warning fedora 22

asked 2015-11-09 10:14:03 -0600

Orriginal gravatar image

For the last week or so I have repeatably been getting this Alert...

SELinux is preventing abrt-hook-ccpp from getattr access on the file file.

Can anyone let me know what is going on? And what to do

thanks in advance

edit retag flag offensive close merge delete

Comments

2

post the error or alert message.

bodhi.zazen gravatar imagebodhi.zazen ( 2015-11-09 11:12:08 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2015-11-09 11:00:56 -0600

florian gravatar image

updated 2015-11-09 11:03:35 -0600

You are probably affected by a bug. You would have to provide more information.

Check the details of the problem using the Automatic Bug Reporting Tool (ABRT). There you can also report the problem to redhat's bugzilla. I recommend doing so because it helps the developers to identify the cause of the crash and it helps you to deal /fix the bug / stay updated.

Google returns quite a few similar bugs if you search for your error message: So, it's likely someone reported it. Check out on yours...

It

edit flag offensive delete link more

Comments

1

we really need to see the selinux alert to know ;)

bodhi.zazen gravatar imagebodhi.zazen ( 2015-11-09 11:27:09 -0600 )edit

Next time i pops up, I shall post it But all it really says it what is at the top... bu tI shall post the Whole report next time

Orriginal gravatar imageOrriginal ( 2015-11-10 10:02:02 -0600 )edit
1

If you want, you don't have to wait for it to happen again. Your error reports are saved, and you can take a look at them by using the Automatic Bug Reporting Tool (ABRT) which you can find installed by default in Gnome. You can find it by typing abrt in Gnome's search field. Since you problem is related to SELInux you can also find details using the SELinux Alert Browser (find it by typing selinux in Gnomes search field).

florian gravatar imageflorian ( 2015-11-10 13:23:28 -0600 )edit

OK -sorry fo rthe wait bu tI was away - here is the full Details ---

SELinux is preventing abrt-hook-ccpp from getattr access on the file file.

Plugin catchall_labels (83.8 confidence) suggests ******

If you want to allow abrt-hook-ccpp to have getattr access on the file file Then you need to change the label on file Do

semanage fcontext -a -t FILE_TYPE 'file'

where FILE_TYPE is one of the following: NetworkManager_log_t, NetworkManager_tmp_t, abrt_dump_oops_exec_t, abrt_etc_t, abrt_helper_exec_t, abrt_tmp_t, abrt_upload_watch_tmp_t, abrt_var_cache_t, abrt_var_lib_t

Orriginal gravatar imageOrriginal ( 2015-11-12 10:22:49 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2015-11-09 10:14:03 -0600

Seen: 215 times

Last updated: Nov 09 '15