Ask Your Question
0

Unsupported video card when installing Regnum Online

asked 2012-11-05 17:38:42 -0600

davideconfa gravatar image

updated 2012-11-05 19:31:27 -0600

mattdm gravatar image

Hi! I shall say i'm pretty new in Linux world, so I'll probably need loads of explanation. Well, trying to install the Linux version of "Regnum Online" the system posted back the message "Unsupported video card!

There are three possible causes for this error: 1. Your video card is too old 2. You haven't installed the latest available drivers 3. You haven't installed the latest DirectX version"

Using Ubuntu I could easily overcome the problem installing the proprietary driver of my tiny ATI Radeon HD 4750, but I noticed that proprietary drivers are a big issue here in Fedora17. Any suggestion?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-08-22 11:10:21 -0600

elsupergomez gravatar image

AMD 4xxx driver and lower plates with legacy package, the problem that this support is for a version of the old X server. Fedora 17 and above comes with the new version of X. Order to install the proprietary driver is necessary do a backport of the X. Or if your machine is not a notebook, it is advisable to change the board by newest.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-11-05 17:38:42 -0600

Seen: 312 times

Last updated: Aug 22 '13