Quick search open with default application instead of preview application

asked 2015-10-06 20:55:43 -0600

alfC gravatar image

When one does a quick search, e.g. of a PDF, the results appear (if you are lucky) as soon after one starts typing. The first results are always from some sort of Search/Preview system (called "Documents") with this icon:

searchicon

When pressing enter, instead of opening with the default application it opens with a Preview application that is part of the "Documents" application, that it is much worst than for example Evince.

How can I tell Fedora/Gnome to use the default application instead of the impaired "Documents".

edit retag flag offensive close merge delete

Comments

Have you checked that pdf files are opened by defaut with Evince? You can do that in Nautilus with any pdf file looking at Properties -> Open With.

skytux gravatar imageskytux ( 2015-10-06 22:13:21 -0600 )edit

@skytux yes, Evince is the default application but doing a quick search and clicking on the found item opens it with Gnome Documents, from Gnome Documents I can go a to menu "Open" which opens Evince. Thanks,

alfC gravatar imagealfC ( 2015-10-07 23:24:58 -0600 )edit