Ask Your Question
0

Autoswitch connector when headphones plugged in

asked 2012-03-26 15:55:11 -0500

L0th1 gravatar image

updated 2014-09-29 19:27:09 -0500

mether gravatar image

Hi! I'm working with Fedora 16 on a Dell XPS-15 L502X. When I plug-in headphone using the analog output port, I hear sound both from the laptop speakers and from the headphone. In order to exclude sound from the laptop I have to go to Sound Settings, Output tab, and change 'connector' from 'Analog Speakers' to 'Analog Output'. Is there a way to do this automatically when I plug in headphones, or at least a terminal command to do that?

Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-03-27 13:34:41 -0500

FranciscoD_ gravatar image

It works nicely for me. Try this page for a start: http://fedoraunity.org/Members/fenris02/pulseaudio-fixes-and-workarounds

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-03-26 15:55:11 -0500

Seen: 2,373 times

Last updated: Mar 27 '12