Ask Your Question
0

Some keys on my keyboard doesnt correctly

asked 2015-08-21 21:36:42 -0500

Collie gravatar image

updated 2015-08-22 01:07:17 -0500

**Hi, I just installed Fedora 22 in a partion on my Hardrive,I-m new on LInux I don-t know How to use it, and my first problem is that I cant use o write characters like ? ,@ ,underscore ,’ etc...

I had my keyboard set on English UK and afterward I changed to US but still doesnt work


edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2015-08-24 01:18:25 -0500

pja gravatar image

Hi, there are two places where you must ensure your keyboard is defined. Firstly at boot time (login screen) and secondly for normal use. If you are using gnome, navigate to settings and select your region & language options. Three options are available on this screen: Language, Formats and Input source. Language is the one you want to read and type, Formats corresponds to the regional settings for dates, units of measure, paper size, ... and finally Inpur source corresponds to how you input your data, i.e. your keyboard (or other device). First select the language you want to use, then the formats and finally the "input source". When inputing the Input source you should select a country (as many countries have different keyboards) and then the alternative (or special version if you require one). Once done, on the right hand side of that section of screen you will have a small keyboard. Click on this, after having selected the "input source language" (it will then be highlighted) you entered to see the mapping selected for the language / keyboard combination you have setup. Repeat these steps after clicking on the "Login screen" button at the top right so as to set the options required for initial session password entry. Hope this helps.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2015-08-21 21:36:42 -0500

Seen: 76 times

Last updated: Aug 24 '15