Ask Your Question
0

Mobile broadband not working after installing mobile partner

asked 2015-08-17 08:19:09 -0600

moharrum gravatar image

Hello everyone

I installed F22 two days ago, my ModemManager was working perfectly before I decided to install Mobile Partner. Mobile Partner was not showing signal, so I Uninstalled it, now NetworkManager does not show Mobile Broadband anymore.

edit retag flag offensive close merge delete

Comments

Tried reinstalling NetworkManager again?

lnxslck gravatar imagelnxslck ( 2015-08-17 08:27:34 -0600 )edit

I would start with an rpm -Va to see what packages Mobile Parter could have damaged. As a side note, what does Mobile Partner do for you that made you want to install it?

randomuser gravatar imagerandomuser ( 2015-08-17 08:28:17 -0600 )edit

@lnxslck yes, I tried reinstalling, but did not solve the problem, thanks for your quick response.

moharrum gravatar imagemoharrum ( 2015-08-17 08:38:04 -0600 )edit

@randomuser I will run the command and post results, I installed it because I needed to run USSD codes to activate my internet subscription.

moharrum gravatar imagemoharrum ( 2015-08-17 08:40:38 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2015-08-17 09:25:05 -0600

moharrum gravatar image

I ran rpm -Va and found :

missing   c /etc/usb_modeswitch.d/12d1:#android
missing   c /etc/usb_modeswitch.d/12d1:#linux
missing   c /etc/usb_modeswitch.d/12d1:1001
missing   c /etc/usb_modeswitch.d/12d1:1003
missing   c /etc/usb_modeswitch.d/12d1:1009
missing   c /etc/usb_modeswitch.d/12d1:1010
SM5....T.    /usr/lib/udev/rules.d/40-usb_modeswitch.rules

I did not list them all but I did :
dnf reinstall usb_modeswitch* now it is working perfectly. Thanks for you help guys.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2015-08-17 08:19:09 -0600

Seen: 149 times

Last updated: Aug 17 '15