Ask Your Question
0

cvs not working on F17-64

asked 2012-09-11 05:39:35 -0600

Marc gravatar image

updated 2013-08-19 05:31:42 -0600

FranciscoD_ gravatar image

Hi,

For some reason, cvs does not work anymore since I installed F17-64 over F-15-64... the port 22 is opened, ssh is running... That's the limit of my knowledge ! Would anyone have a suggestion to make ?

I have the following answer when using cvs :

ssh: connect to host myhost.fr port 22: Connection timed out cvs [checkout aborted]: end of file from server (consult above messages if any)

Thanks !

Marc

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-08-18 15:16:15 -0600

baptistemm gravatar image

it seems this has nothing to do with cvs but rather in Fedora.

You can check manually the port you're trying to reach is open using the command

nc -w 3 myhost.fr 22

it is replies

Connection timed out.

This is a port policy issue.

The thing I' thinking up is firewalld is certainly active. To disable it do

systemctl stop firewalld

and to disable firewalld for sure, do

systemctl disable firewalld
edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-09-11 05:39:35 -0600

Seen: 120 times

Last updated: Aug 19 '13