Ask Your Question
1

korundum for fedora 16

asked 2011-11-24 04:32:46 -0600

hanholl gravatar image

I preupgraded to fedora 14, and am left with a rpmdb problem:

korundum-4.6.5-1.fc15.x86_64 has missing requires of QtRuby = ('0', '4.6.5', '1.fc15')

korundum-4.6.5-1.fc15.x86_64 has missing requires of libqscintilla2.so.5()(64bit)

Any suggestions ?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2011-11-24 04:49:18 -0600

Stanislav Ochotnicky gravatar image

updated 2011-11-25 04:34:28 -0600

Original answer available as part of history, but with clarifications I'm changing this to:

Korundum used to be part of kdebindings package, however recent versions of KDE have split these bindings into their own packages and Fedora has followed suit. However no one has made korundum package for F16 it seems.

Possible solutions:

edit flag offensive delete link more
0

answered 2011-11-24 14:28:01 -0600

hanholl gravatar image
rpm -qi korundum                                                         
Name        : korundum
Version     : 4.6.5
Release     : 1.fc15
Architecture: x86_64
Install Date: Tue 22 Nov 2011 06:44:51 PM CET
Group       : Development/Languages
Size        : 590023
License     : LGPLv2+
Signature   : RSA/SHA256, Mon 11 Jul 2011 06:55:43 PM CEST, Key ID b4ebf579069c8460
Source RPM  : kdebindings-4.6.5-1.fc15.src.rpm
Build Date  : Fri 01 Jul 2011 08:38:45 PM CEST
Build Host  : x86-11.phx2.fedoraproject.org
Relocations : (not relocatable)
Packager    : Fedora Project
Vendor      : Fedora Project
URL         : http://developer.kde.org/language-bindings/
Summary     : Ruby bindings for KDE4
Description :
Ruby bindings for KDE4.
edit flag offensive delete link more

Question Tools

Stats

Asked: 2011-11-24 04:32:46 -0600

Seen: 167 times

Last updated: Nov 25 '11