Ask Your Question
0

Installed F22 to MacBook with nomodeset, cannot enable nouveau

asked 2015-07-08 16:33:50 -0600

gmureddu gravatar image

Hi all... As the title says, I had to install Fedora 22 onto my MacBook Pro 13" mid 2010 (7,1) using a live USB and with the nomodeset option, as the default boot would cause the live session to shutdown the computer. Now, I cannot seem to be able to enable or "whitelist" nouveau. I must confess I did this install in hopes to finally be able to install the nvidia blob, but also wanted to test the degree of support from nouveau for this 320m chipset.

edit retag flag offensive close merge delete

Comments

Not sure if this is relevant but did you disabled the waylan on gdm, maybe that is causing issues there.

aeperezt gravatar imageaeperezt ( 2015-07-08 23:11:22 -0600 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2015-08-11 13:22:11 -0600

gmureddu gravatar image

Problem is that noueveau either from installed, updated packages or from the live session, would not allow the computer to boot, as mid-boot it causes runlevel 0 (halt) without power down.

edit flag offensive delete link more
-1

answered 2015-08-12 03:23:05 -0600

geforce gravatar image

Remove nomodeset option as it disables nouveau

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-07-08 16:33:50 -0600

Seen: 273 times

Last updated: Aug 12 '15