Ask Your Question
0

Connecting a Sierra Wireless AirCard?

asked 2015-07-06 12:37:21 -0600

I have a Sierra Wireless AT&T AirCard that I use while I am on the road for work.

In previous versions of Fedora, just plugging in the AirCard into my laptop would bring up an option to connect to it in the top-bar menu (Gnome 3).

Now under Fedora 22 when I plug it in, there is no option to connect to the internet using the card.

When I run 'dmesg' it says that it is reading the card, so it's not that the OS doesn't know it's there.

Any ideas?

edit retag flag offensive close merge delete

Comments

In F22 NetworkManager is started by default. Start it systemctl start NetworkManager.service . Connect your device and see if you can create a profile under mobile broadband.

anishjp gravatar imageanishjp ( 2015-07-08 08:21:56 -0600 )edit

What happens if the card's inserted when you boot?

sideburns gravatar imagesideburns ( 2015-07-08 22:36:22 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-07-23 06:53:54 -0600

Thanks for trying to help but I found the answer in this Ask Fedora question.

All that you need to do run the systemctl start ModemManager.service & systemctl enable ModemManager.service commands.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-07-06 12:37:21 -0600

Seen: 136 times

Last updated: Jul 06 '15