Conflict with intel graphics and nvidia drivers Fedora 22

asked 2015-06-20 16:41:17 -0600

jpill gravatar image

I Just installed Fedora 22 Mate.

At startup i got a mesage:

[drm:intel_set_pch_fifo_underrun_reporting [i915]] *ERROR* uncleared pch fifo underrun on pch transcoder A
[drm:intel_pch_fifo_underrun_irq_handler [i915]] *ERROR* PCH transcoder A FIFO underrun

The startup goes on without problem; but i install bumblebee and the startup stops there, lightdm not appears.

So, i have to uninstall the nvidia driver and i can get again the gui with no pointer (but it works click, select and drag).

To solve the issue with the pointer, i have to go to Displays configuration (System->preferences->hardware->displays), select the display as default and close session.

My hardware is:

Procesador: Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz LSPCI:

00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM76 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
01:00.0 VGA compatible controller: NVIDIA Corporation GF119M [GeForce 610M] (rev a1)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 07)
03:00.0 Network controller: Qualcomm Atheros AR9485 Wireless Network Adapter (rev 01)

How can i solve this?

Thanks for help

edit retag flag offensive close merge delete

Comments

I'm also having this problem. Which Nvidia drivers did you install? Directly from Nvidia or through RPMfusion?

2bdkid gravatar image2bdkid ( 2015-06-22 10:47:12 -0600 )edit

I installed bumblebee following the instructions in Fedora wiki, that happens with mate, with gnome shell i have no that problem

jpill gravatar imagejpill ( 2015-06-23 13:41:14 -0600 )edit