Ask Your Question
0

Login Help.

asked 2015-06-17 14:21:43 -0600

darrellh61 gravatar image

updated 2015-06-18 01:43:20 -0600

davidva gravatar image

Just installed fedora 22 at startup it's asking for local host and password. I've entered the correct info but it's not.accepting it. Any help on this...??

edit retag flag offensive close merge delete

Comments

Did you added root password and another user when installing?

aeperezt gravatar imageaeperezt ( 2015-06-17 14:40:35 -0600 )edit

YEs, I did add Root and another user... I'm new to this..

darrellh61 gravatar imagedarrellh61 ( 2015-06-17 14:48:03 -0600 )edit

4 Answers

Sort by » oldest newest most voted
1

answered 2015-06-17 14:47:35 -0600

BRPocock gravatar image

updated 2015-06-17 16:36:38 -0600

“localhost” is the name of your computer (until/unless you set a better host name). The name to enter is the login name you created during installation.

If you didn't create an account (eg “darrellh”) during installation, you can log in (just this once!) as the special user root using the root password. Then, use useradd darrellh (for example) to create an account, and passwd darrellh to set a (good) password for it. You can also run usermod -a -G wheel darrellh to make it an administrator (wheel) account.

If you were expecting to see a graphical login screen, but are just seeing a black screen with grey text, instead, there are a few possibilities.

If you didn't install a graphical desktop, try sudo dnf groups install "Fedora Workstation" to install the default GNOME desktop. (On Fedora 21, that is sudo yum groups install "GNOME Desktop" for an equivalent effect.)

If Gnome is installed, but not set to start automatically, use sudo systemctl enable gdm and them sudo systemctl start gdm. (The enable sets it to start in future, the start starts it now.)

If Gnome fails to start, you might have trouble with your video card, drivers, et al. Post more details (maybe in a fresh question) if that's the case.

edit flag offensive delete link more

Comments

It logged me into it, but when I tried to add the "GNOME Desktop" it's telling me it does not exist...

darrellh61 gravatar imagedarrellh61 ( 2015-06-17 15:29:57 -0600 )edit

dnf has replaced yum. He meant to say use "Fedora Workstation" on Fedora 22. So, use sudo dnf groupinstall "Fedora Workstation".

The problem was that you installed "Fedora Server" instead of "Fedora Workstation" when you downloaded the image, which is headless.

bthomas gravatar imagebthomas ( 2015-06-17 16:31:10 -0600 )edit

mea culpa, that's right, had my versions confused again. Off-by-one error in brain. (fixed in answer, above, to reflect the correct release versions.)

BRPocock gravatar imageBRPocock ( 2015-06-17 16:34:34 -0600 )edit

Thank you all...!!! I'm new to this and sure I will need more help... You all ROCK...!!!

darrellh61 gravatar imagedarrellh61 ( 2015-06-18 10:07:00 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2015-06-17 14:21:43 -0600

Seen: 1,419 times

Last updated: Jun 17 '15