Ask Your Question
0

Fedora 22: Gnome session works with wayland but not without, intel graphics

asked 2015-06-14 01:43:09 -0600

updated 2015-06-14 02:54:20 -0600

So I installed the gnome session and every time I log in to the session gnome 3.16 immediately crashes and forces me to log out. The wayland session works fine but the performance is not all that great at this point.

My card is an intel GMA 965 (i915). The fedora 22 beta booted and ran perfectly fine using this same machine. Does anyone know of a work around or fix?

I did see a couple "Fixes" using the 20-intel.conf which i'm already using and one saying to downgrade the kernel. Are these the only ways?

I've even downloaded the workstation iso, checked the sha256 and it won't even start gnome

edit retag flag offensive close merge delete

Comments

Try installing a different DE and using that instead. If it works right, it's a Gnome issue, if not we'll at least know that Gnome itself isn't causing this.

sideburns gravatar imagesideburns ( 2015-06-14 11:48:48 -0600 )edit

It's most certainly a home issue, xfce, mate, cinnanon, lxda and lxqt work fine

krharkey gravatar imagekrharkey ( 2015-06-14 21:11:23 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-06-14 12:51:15 -0600

Period 22 gravatar image

updated 2015-06-14 22:49:36 -0600

The complete solution is here (at the bottom, answer by teodor): https://ask.fedoraproject.org/en/ques...

See also here: https://ask.fedoraproject.org/en/ques...

edit flag offensive delete link more

Comments

Thanks I'll take a look

krharkey gravatar imagekrharkey ( 2015-06-14 21:11:31 -0600 )edit

Wow, pretty crazy that gnome wouldn't start due to edge scrolling but that worked perfectly.

krharkey gravatar imagekrharkey ( 2015-06-16 11:20:20 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2015-06-14 01:43:09 -0600

Seen: 1,852 times

Last updated: Jun 14 '15