Ask Your Question
2

wayland keyboard bug

asked 2015-05-28 05:27:11 -0600

iybayazit gravatar image

hi i use fedora 22 workstation and i got it with upgrade from fedora 21. I use turkish language and keyboard output. But after upgrade, i could not write ' i ' in gdm screen and wayland. I use screen keyboard for write 'i' and access to gnome with x window. In this type of gnome i can write.

How can i fix it?

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2015-05-29 08:53:01 -0600

FranciscoD_ gravatar image

Not really sure. Could be a wayland/gdm bug. Please file it here: https://bugzilla.redhat.com/enter_bug...

edit flag offensive delete link more

Comments

https://bugzilla.redhat.com/show_bug.... I added it. But anyone didn't help me yet.

iybayazit gravatar imageiybayazit ( 2015-06-23 10:23:02 -0600 )edit
0

answered 2015-06-02 08:39:08 -0600

iybayazit gravatar image

updated 2015-06-02 09:53:34 -0600

The problem is solved but not completely.

I have changed system and keyboard language to english and reboot computer. After that i have changed it return to turkish and the problem was solved in gdm. But gnome with wayland still has this problem.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2015-05-28 05:27:11 -0600

Seen: 440 times

Last updated: Jun 02 '15