How to disable Ctrl+Shift+U on Fedora 21

asked 2015-04-28 09:59:04 -0500

boricic gravatar image

updated 2015-04-29 04:18:46 -0500

Hi Guys,

I've been struggling with disabling Ctrl+Shift+U keyboard binding.

I could do it via gsettings, but I don't know the name of the key.

Does anyone know a solution to this one?

edit retag flag offensive close merge delete

Comments

What does this key combination do on your system? Nothing happening here.

florian gravatar imageflorian ( 2015-04-29 08:19:56 -0500 )edit

It is supposed to be some kind of Unicode input mode. The problem is it is blocking my Intellij Idea shortcut for changing case, and I would prefer if I could disable that binding in Fedora.

boricic gravatar imageboricic ( 2015-04-30 05:50:50 -0500 )edit

Its my new excuse to not capitalize all sql statements.u

javascat gravatar imagejavascat ( 2019-01-29 13:18:56 -0500 )edit