Ask Your Question
1

Can't boot any live cd anymore [closed]

asked 2015-04-23 19:11:00 -0500

e.rivera.silva gravatar image

I have a dual boot setup on a UEFI machine, and until today I had no problems with this setup.

However couple of days ago I tried installing Fedora 22 Beta. I was able to boot to the menu with: "install fedora", "check Disk" and so on. I chose to check the disk, however I had an error, aparently on the setup of noveau or something. I switched my computer of (think I did it pressing the power key until reset).

NExt try, i cant boot in the same USB, goes straight to grub. Weird. Burn a dvd with the same Iso, wont boot either (my 2 OS are working fine all along this process).

Today i downloaded ubuntu 15.04 and the same pattern occurs. I have formated the usb stick 3 times with various tools and used both UNBootbin and the Startup Disk Creator.

I think maybe its a cache thing or something but im really at a loss here, any help is apreciated.

Update: After more research it seems this has to do with my video card maybe. Its an optimus card (nvidia 740m).

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by florian
close date 2016-03-14 12:15:28.255321

Comments

Duplicate.

florian gravatar imageflorian ( 2015-04-23 21:07:44 -0500 )edit

I'm sorry, the other one was closed though

e.rivera.silva gravatar imagee.rivera.silva ( 2015-04-24 12:55:19 -0500 )edit

Yes. I closed the other one because it was the newer one and I prefer to leave only the first example open whenever possible. Don't worry about it, mistakes happen. Just remember that new members are moderated, meaning that your posts won't show up until approved.

sideburns gravatar imagesideburns ( 2015-04-24 14:35:12 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2016-03-14 11:36:17 -0500

Make sure you have the correct boot order and that your USB, CD and ISO are bootable. Try checking the ISO in a VM and make sure that your computer is actually trying to boot off your CD/USB.

edit flag offensive delete link more

Comments

This question is one year old. I am going to close it. I am sure the user who asked this questions has found a solution in the meantime.

florian gravatar imageflorian ( 2016-03-14 12:17:38 -0500 )edit
0

answered 2016-03-14 08:28:47 -0500

deajan gravatar image

updated 2016-03-14 08:38:28 -0500

Hello,

With optimus and kernel < 4.4 you have to edit your boot command line under grub by pressing e and adding option nomodeset.

Your commandline should look somehow like:

linuxefi /vmlinuz-4.3.4-301.fc23.x86_64 root=UUID=xxxxxxx-xxxxxxx-xxxxx-xxxxxxxxxxxxx LANG=fr_FR.UTF-8 nomodeset

After successful boot, disable nouveau driver with

echo "blacklist nouveau" >> /etc/modprobe.d/blacklist.conf

Update to kernel 4.4+ to gain graphic acceleration for integrated chipset. Check with

glxinfo | grep render If you have "Gallium 0.4 on llvmpipe (LLVM 0x300)" it means that you're using soft rendering.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2015-04-23 19:11:00 -0500

Seen: 1,319 times

Last updated: Mar 14 '16