Ask Your Question
0

Google sync asks authorization every time

asked 2015-04-09 08:44:12 -0600

olegon.ru gravatar image

updated 2015-04-15 05:49:34 -0600

FranciscoD_ gravatar image

Fedora 21, every time, when Google account syncing, pop-up with password request is occured (with "remember" option checked). Very annoying :( What can I do, except of delete account from online accounts? I type password and it's synced, again and again... If I deny the request, no sync is occured, if type wrong password - rerequests the password. How to remember password in system?

edit retag flag offensive close merge delete

Comments

1

Welcome to Ask Fedora.

This issue seems similar to https://ask.fedoraproject.org/en/ques... . Please look at this question and see if it helps: https://ask.fedoraproject.org/en/question/51272/online-accounts-gmail-password-unexpectedly-fails/

deadrat gravatar imagedeadrat ( 2015-04-09 14:29:00 -0600 )edit

Thank you very much, but in that discussion problems with password rejection and I am not using evolution (only data-server installed). Following links in this thread give me this link: https://www.google.com/accounts/Unloc... . I'll try it. Thank you.

olegon.ru gravatar imageolegon.ru ( 2015-04-09 23:27:17 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
1

answered 2015-04-14 05:47:16 -0600

olegon.ru gravatar image

Thank you for answers, solved by https://www.google.com/accounts/Unloc... and remove/add google account. 4days, and no pop-ups.

edit flag offensive delete link more
0

answered 2015-04-10 06:14:41 -0600

giumbai gravatar image

updated 2015-04-10 06:15:46 -0600

I had same issue a few times, it's not fedora specific but it's gnome specific :). You need to make sure that seahorse works well. Seahorse is the default keyring in gnome. Open Passwords and Keys this is actually seahorse you will see on the left Passwords tab, and under it Login. Click it and make sure the lock is unlocked! I believe this to be a bug it wont always happen but sometime it happens. It's not a real solution, is just that it worked for me, you should give a few restarts and see if it happens again. Otherways try to reinstall seahorse sudo yum reinstall seahorse

edit flag offensive delete link more

Comments

Thank you, but login lock is unlocked...

olegon.ru gravatar imageolegon.ru ( 2015-04-14 05:48:35 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2015-04-09 08:44:12 -0600

Seen: 241 times

Last updated: Apr 14 '15