I can't update Fedora

asked 2015-04-04 09:00:14 -0600

Giorgio Dramis gravatar image

updated 2015-04-05 09:19:08 -0600

FranciscoD_ gravatar image

I can not upgrade Fedora 21 with gnome-software. At reboot the procedure stops at 24% and after that I'm logged i recieve this error message:

The offline update failed in an unexpected way.

Detailed errors from the package manager follow:

Error running transaction: package epiphany-runtime-1:3.14.2-4.fc21.x86_64 is already installed
file /usr/share/doc/libgomp/ChangeLog.bz2 conflicts between attemped installs of libgomp-4.9.2-1.fc21.i686
edit retag flag offensive close merge delete

Comments

Try updating with yum - sudo yum update and see if the issue persists. It looks like it could just be a packaging issue. If we confirm it, we can file a bug.

FranciscoD_ gravatar imageFranciscoD_ ( 2015-04-05 09:17:02 -0600 )edit

I tryed to update with yum and now it works! Thank you FrancescoD_

Giorgio Dramis gravatar imageGiorgio Dramis ( 2015-04-11 13:14:42 -0600 )edit