Touchpad sensitive setting: Can someone confirm the settings?

asked 2015-03-15 05:55:28 -0600

blachab gravatar image

updated 2015-03-16 20:44:48 -0600

mether gravatar image

20150315 I'm working with an Acer Aspire E 13 ES1-311-P1D5. The installation of fedora-21 (3.17.4-30.fc21.x86_64) worked.

After some time working with the new installed system(4-5h) the mouse started jumping over the entire screen. As it did not disappear after reboot I started searching and found some threads discussing the issue. Most entries were from some years back though.

I found a setting which works for me here:

The first recommendation did not work: xinput set-prop "Touchpad Name" "Synaptics Finger" 50 90 255

Actually it made the mouse disappear at all. The setting with 5 16 225 , as mentioned in the last comment, work.

Can anyone confirm this solution for fedora-21?

So far the system now can be used without external mouse. However from time to time the jumping-mouse is back,but only for a second or two, then the system continues to work 'normal'.

Thanks for your feedback. BB

edit retag flag offensive close merge delete