Ask Your Question
0

Sound stopped working

asked 2015-03-05 11:00:22 -0600

florian gravatar image

updated 2015-03-05 21:33:09 -0600

My sound stopped working. Banshee and Rhythmbox are playing but nothing happens. Both with and without headphones.

However, the test (under Settings --> audio) works fine.

(System: Fedora 21, Gnome, Thinkpad X201)

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2015-03-05 21:30:24 -0600

Did you check if Settings > Audio > Application: is enabled and has volume?

If it still does not work, try to restart the system and test again.

edit flag offensive delete link more

Comments

I checked Settings>Sound>Application: enabled and volume. All looked fine. What helped was a restart of the computer.

I was asking this questions because it happened to me several times in the recent past, so I was wondering if there is any way to this debug (or narrow down the problem) whenever it happens again.

Thanks

florian gravatar imageflorian ( 2015-03-06 09:31:36 -0600 )edit
0

answered 2015-03-06 12:24:23 -0600

deusdara gravatar image

Hi

Set up Sound on Fedora

Step 1. Open a terminal, become root and the command

Alsamixer

Step 2. Hit F6 for 'select sound card,'

You have three choises

default

HDA Intel

and 'enter device name.'

I've tested the speakers with both default and HDA Intel selected.

Ste 3. Then make sure alsamixer levels are not muted, since alsa mutes them by default after installation. Look for "MM" at the bottom of output channels and press m to toggle it (OO means it's unmuted).

alsamixer with no options opens the "default" device which is pulseaudio. To see the card controls use:

alsamixer -c 0

or

alsamixer -D hw:0

Note: 0 is the zero digit

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-03-05 11:00:22 -0600

Seen: 270 times

Last updated: Mar 06 '15