F21: Keyboard Layout on gnome login always US

asked 2015-02-26 14:21:59 -0600

updated 2015-02-26 17:19:57 -0600

mether gravatar image

My system is configured to use a german keyboard layout. This works fine. But graphical login after boot is using always the US keyboard layout.

A unlock after initial login is using the German keyboard layout. Also a ascii login.

edit retag flag offensive close merge delete

Comments

Did you make your user account an administrator when you installed Fedora? If not, then there will be a Login Screen button on the top-right of the header bar in the Region & Language panel in System Settings, which you will have to unlock with the root password to change the login screen settings. If you are an administrator, then changing the keyboard layout on this page should also affect the login screen: if not it's a bug.

catanzaro gravatar imagecatanzaro ( 2015-02-26 20:52:20 -0600 )edit

First my account was not an admin. Then I saw this button and used it to change the system setting - no effect. Then I promoted my account to be an admin. The button does not appear any more. Changed the setting to something and back to german still no effect. so it is a bug?

zaphod42 gravatar imagezaphod42 ( 2015-02-27 11:22:16 -0600 )edit