Ask Your Question
0

Booting into graphical environment fedora21 server

asked 2015-02-22 03:41:18 -0500

mahesha999 gravatar image

updated 2015-02-22 08:43:15 -0500

mether gravatar image

I am installing fedora 21 server on VM.

It used to boot in to text/command line interface. So I followed steps here.

In the last step, when I did vi /etc/inittab, the file reads initab is no longer used

So as instructed, I ran following:

systemctl set-default graphical.target

but now when I reboot it gives me blank screen with blinking cursor to which I cannot type anything.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-02-22 04:46:00 -0500

Classic gravatar image

updated 2015-02-22 05:58:18 -0500

Have you enabled dm service?
systemctl enable gdm or dm that you have.

I my case steps was: minimal install > dnf install @base-x > dnf install @gnome > systemctl enable gdm > cd /etc/systemd/system > rm default.target > ln -s graphical.target default.target. After that GDM starts as it should after reboot.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2015-02-22 03:41:18 -0500

Seen: 523 times

Last updated: Feb 22 '15