FC21 Workstation - Graphical access KO but startx OK !!!

asked 2015-02-07 03:04:32 -0600

prenard gravatar image

updated 2015-02-07 15:15:28 -0600

mether gravatar image

Hello,

I have just installed FC21 Workstation on my "old" Thinkpad T30 (ATI Mobility Radeon 7500).

At the end of the boot sequence, I can choose my user and enter my password but the I get after a few seconds "Oh no, Something has gone wrong..."

If I use ctrl+alt+2, I can logon and issue startx to start Gnome without any problem...

I had a look in /var/log/Xorg.1.log but I did not find any error message:

[   168.421]
X.Org X Server 1.16.1
Release Date: 2014-09-21
[   168.425] X Protocol Version 11, Revision 0
[   168.425] Build Operating System:  3.15.6-200.fc20.x86_64
[   168.425] Current Operating System: Linux localhost.localdomain 3.17.4-301.fc21.i686 #1 SMP Thu Nov 27 19:32:52 UTC 2014 i686
[   168.425] Kernel command line: BOOT_IMAGE=/vmlinuz-3.17.4-301.fc21.i686 root=/dev/mapper/VolGroup00--Vol00-root ro rd.lvm.lv=VolGroup00-Vol01/swap rd.lvm.lv=VolGroup00-Vol00/root rhgb quiet LANG=fr_FR.UTF-8
[   168.426] Build Date: 03 October 2014  01:20:02PM
[   168.426] Build ID: xorg-x11-server 1.16.1-1.fc21
[   168.426] Current version of pixman: 0.32.6
[   168.426]     Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.
[   168.427] Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[   168.427] (==) Log file: "/var/log/Xorg.1.log", Time: Sat Feb  7 08:49:20 2015
[   168.432] (==) Using config directory: "/etc/X11/xorg.conf.d"
[   168.432] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[   168.433] (==) No Layout section.  Using the first Screen section.
[   168.433] (==) No screen section available. Using defaults.
[   168.433] (**) |-->Screen "Default Screen Section" (0)
[   168.433] (**) |   |-->Monitor "<default monitor>"
[   168.433] (==) No monitor specified for screen "Default Screen Section".
    Using a default monitor configuration.
[   168.433] (==) Automatically adding devices
[   168.433] (==) Automatically enabling devices
[   168.433] (==) Automatically adding GPU devices
[   168.433] (==) FontPath set to:
    catalogue:/etc/X11/fontpath.d,
    built-ins
[   168.433] (==) ModulePath set to "/usr/lib/xorg/modules"
[   168.434] (II) The server relies on udev to provide the list of input devices.
    If no devices become available, reconfigure udev or disable AutoAddDevices.
[   168.434] (II) Loader magic: 0x8281740
[   168.434] (II) Module ABI versions:
[   168.434]     X.Org ANSI C Emulation: 0.4
[   168.434]     X.Org Video Driver: 18.0
[   168.434]     X.Org XInput driver : 21.0
[   168.434]     X.Org Server Extension : 8.0
[   168.473] (II) systemd-logind: took control of session /org/freedesktop/login1/session/_32
[   168.476] (II) xfree86: Adding drm device (/dev/dri/card0)
[   168.485] (II) systemd-logind: got fd for /dev/dri/card0 226:0 fd 8 paused 0
[   168.489] (--) PCI:*(0:1:0:0) 1002:4c57:1014:0517 rev 0, Mem @ 0xe8000000/134217728, 0xd0100000/65536, I/O @ 0x00003000/256, BIOS @ 0x????????/131072
[   168.499] (II) LoadModule: "glx"
[   168.499] (II) Loading ...
(more)
edit retag flag offensive close merge delete