grub2-efi package wont update

asked 2015-01-27 11:17:10 -0600

eikw gravatar image

Hi, since a view days i get en error on grub2-efi package everytime i want to update, This is the failure im getting: Error unpacking rpm package 1:grub2-efi-2.02-0.13.fc21.x86_64 error: unpacking of archive failed on file /boot/efi/EFI/fedora: cpio: chmod

Can someone help me please?

edit retag flag offensive close merge delete

Comments

I also get the error:

Error unpacking rpm package grub2-efi-1:2.02-0.25.fc23.x86_64 error: unpacking of archive failed on file /boot/efi/EFI/fedora: cpio: chmod grub2-efi-1:2.02-0.25.fc23.x86_64 was supposed to be installed but is not! Verifying : grub2-efi-1:2.02-0.25.fc23.x86_64 1/2 grub2-efi-1:2.02-0.24.fc23.x86_64 was supposed to be removed but is not! Verifying : grub2-efi-1:2.02-0.24.fc23.x86_64 2/2

Failed: grub2-efi.x86_64 1:2.02-0.25.fc23

Hanumaan gravatar imageHanumaan ( 2016-04-24 02:32:30 -0600 )edit