Ask Your Question
1

yum update is throwing an error

asked 2015-01-07 14:15:05 -0600

Mr.Anderson gravatar image

updated 2015-01-08 07:45:29 -0600

mether gravatar image

I tried to run yum update and it has thrown the following error. Can someone please tell how to fix this.

 --> Finished Dependency Resolution
Error: Package: gdal-libs-1.11.1-4.fc21.i686 (installed)
           Requires: libgeotiff.so.1.2
           Removing: libgeotiff-1.2.5-16.fc21.i686 (installed)
               libgeotiff.so.1.2
           Updated By: libgeotiff-1.4.0-2.fc21.i686 (updates)
               Not found
 You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
directfb-1.6.2-1.fc18.i686 has missing requires of libmng.so.1
edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2015-01-07 16:04:46 -0600

skytux gravatar image

There is a new build of gdal-1.11.1-5.fc21 which will update your system without any problems. You should wait while it is pushed to stable. See here.

HTH,

Germán.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-01-07 14:15:05 -0600

Seen: 270 times

Last updated: Jan 07 '15