Ask Your Question
0

Can not 'Lock' Gnome

asked 2014-12-31 03:55:13 -0600

deshmukh gravatar image

Running F 21 KDE spin. I recently installed Gnome using sudo yum group install gnome-desktop

I can login to Gnome. But there is no 'Lock' option available. The right hand top menu only shows shut down and settings buttons at the bottom.

How can I set it right?

edit retag flag offensive close merge delete

Comments

Have you tried pressing Super and L key together? That should lock the gnome desktop. Please try it and see if it works.

deadrat gravatar imagedeadrat ( 2014-12-31 05:38:09 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
1

answered 2014-12-31 10:34:19 -0600

deadrat gravatar image

updated 2015-01-01 05:56:32 -0600

Have you tried pressing Super and L key together? That should lock the gnome desktop. Please try it and see if it works.

If you want a icon on GNOME top panel, use this Gnome shell extension : https://extensions.gnome.org/extension/83/lock-screen/

edit flag offensive delete link more
0

answered 2014-12-31 06:24:04 -0600

vtrefny gravatar image

Use Super + L or install this extension to add lock icon to the top panel.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-12-31 03:55:13 -0600

Seen: 563 times

Last updated: Jan 01 '15