pppd fails to start during system boot

asked 2014-12-26 19:45:38 -0500

zip gravatar image

Good evening!

My notebook has been taking a while longer to boot up and it seems to be caused by my network configuration. I get this on my boot.log:

[  OK  ] Started Network Manager.
         Starting Network Manager Wait Online...
[     *] A start job is running for Network Manager Wait Online (32s / no limit)
[    **] A start job is running for Network Manager Wait Online (32s / no limit)
[  OK  ] Started Network Manager Wait Online.
         Starting LSB: Bring up/down networking...
[   ***] A start job is running for LSB: Bring up/down networking (43s / 5min 35s)

About a minute goes on, ticking that time count, and then:

[    **] A start job is running for LSB: Bring up/down networking (1min 45s / 5min 35s)
[FAILED] Failed to start LSB: Bring up/down networking.

Systemctl status -l network.service gives me this:

● network.service - LSB: Bring up/down networking
   Loaded: loaded (/etc/rc.d/init.d/network)
   Active: failed (Result: exit-code) since Sex 2014-12-26 23:07:24 BRST; 20min ago
  Process: 1213 ExecStart=/etc/rc.d/init.d/network start (code=exited, status=1/FAILURE)

Dez 26 23:07:24 pc network[1213]: [FALHOU]
Dez 26 23:07:24 pc systemd[1]: network.service: control process exited, code=exited status=1
Dez 26 23:07:24 pc systemd[1]: Failed to start LSB: Bring up/down networking.
Dez 26 23:07:24 pc systemd[1]: Unit network.service entered failed state.
Dez 26 23:07:24 pc systemd[1]: network.service failed.
Dez 26 23:07:29 pc pppd[2116]: LCP: timeout sending Config-Requests
Dez 26 23:07:29 pc pppd[2116]: Connection terminated.
Dez 26 23:07:29 pc pppd[2116]: Modem hangup
Dez 26 23:07:33 pc pppoe[2117]: Timeout waiting for PADO packets
Dez 26 23:07:33 pc pppd[2116]: Exit.

I do not have anything on my network that uses ppp, so that's probably the reason for this error, however I don't know how to disable pppd. I don't need it on boot right now but might need to use ppp in the future if connecting the notebook to other networks. A simple systemctl disable pppd didn't work and I can't find the answer among the man pages. Does anybody knows how to do it?

Thanks in advance

edit retag flag offensive close merge delete