Force joystick to connect as /dev/input/js0 instead of /dev/input/js1

asked 2014-11-22 12:44:08 -0500

wapello gravatar image

Fedora 20:

I have a new joypad that when added to bluetooth or usb always shows up as /dev/input/js1. The old joypad always connects as /dev/input/js0. I have a program Kega Fusion that only excepts input from js0.

I tried:

mv /dev/input/js1 /dev/input/js0

This works until a reboot than the joypad reconnects on js1, same thing happens with:

ln -s /dev/js1 /dev/input/js0

Is there a way to force the new joypad to connect as /dev/input/js0

edit retag flag offensive close merge delete