Ask Your Question
0

Setup ethernet autonegotiation, duplex and speed

asked 2014-11-14 04:43:59 -0600

Juanra gravatar image

Hi,

Is there a way in fedora 20 to setup, on any network configuration file, this?:

ethttool em1 autoneg off duplex full speed 100

This is not working on /etc/sysconfig/ifcfg-em1:

ETHTOOL_OPTS="autoneg off duplex full speed 100"

Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-11-14 11:53:46 -0600

baoboa gravatar image

documentation say autoneg off is need for ETHTOOL_OPTS to work

edit flag offensive delete link more

Comments

Yes, that's what I put, but it doesn't work :(

Juanra gravatar imageJuanra ( 2014-11-21 02:56:57 -0600 )edit

Question Tools

Stats

Asked: 2014-11-14 04:43:59 -0600

Seen: 383 times

Last updated: Nov 14 '14