Ask Your Question
0

System reboots instead of shutdown in Fedora 20

asked 2014-11-05 11:57:59 -0600

penyuan gravatar image

Hello,

I've recently installed the latest and fully updated Fedora 20 Mate spin on bare metal and it is working beautifully and all the hardware seems to work out of the box! Definitely loving this. A big thank you to the developers!

Anyway, one problem I am having is that whenever I choose to shutdown the computer, it reboots instead. Why is this and how do I correct this behaviour?

From the System Monitor program I can tell that the system has an Intel Core i5 4690 CPU with 8 GB RAM on an "Intel based Viglen 800S D87MK Chipset Motherboard". If more info is needed to troubleshoot this, let me know how to look it up and I will do it!

Thank you!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-11-05 15:07:23 -0600

pnadk gravatar image

I have the same problem with an older PC (posted question earlier). In my case, it is caused by a USB WiFi adapter. So I suggest you unplug USB devices such as external harddisk, scanner, etc. and see if that changes anything. It is of course not a solution but it will narrow down the problem.

edit flag offensive delete link more

Comments

@pnadk Thanks for your answer, unfortunately I still experience this problem even after unplugging USB devices.... any other ideas??

penyuan gravatar imagepenyuan ( 2014-11-23 17:52:56 -0600 )edit

It seems we hit the same problem. Shut-down-problem I don't have a solution yet.

pnadk gravatar imagepnadk ( 2014-11-25 03:36:29 -0600 )edit

Question Tools

1 follower

Stats

Asked: 2014-11-05 11:57:59 -0600

Seen: 424 times

Last updated: Nov 05 '14