Ask Your Question
3

How to dissable shift+ctrl+alt+up/down?

asked 2014-10-24 11:47:49 -0600

Lev Ufimtsev gravatar image

Hello,

Using Fedora 20. shift+ctrl+alt+up/down causes workspace to go up/down.

This combination is not listed in the navigation shortcuts so I can't find a way to dissable it. (I need that combo in another application).

I couldn't find a keybinding in dconf-editor for it either.

Does anyone know how to dissable that combo?

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
2

answered 2015-02-22 04:08:11 -0600

ilankeshet gravatar image

open a console window (terminal) with the same user you use to run eclipse execute the following commands to free up the key binding

gsettings set org.gnome.desktop.wm.keybindings switch-to-workspace-down "['']"
gsettings set org.gnome.desktop.wm.keybindings switch-to-workspace-up "['']"

source: fedora bug report and workaround

edit flag offensive delete link more
2

answered 2014-10-24 13:10:13 -0600

Mehran gravatar image

Open settings. Click on Keybord. In the Shortcuts tab, choose Navigation. You can disable it there.

edit flag offensive delete link more
0

answered 2015-09-22 04:50:55 -0600

There seems to be a glitch in the way the Navigation shortcuts work. I had previously assigned Super->Up/Down to Move to Workspace above/below, but as well as these keybindings working, Ctrl+Alt Up/Down was annoyingly doing the same things as well, and like the OP I wanted these shortcuts for another application. By disabling and then re-assigning Super+Up/Down, however, I was able to detach and free up the Ctrl-Alt binding.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-10-24 11:47:49 -0600

Seen: 762 times

Last updated: Sep 22 '15