Unable to Use "autotweet" and "give feedback" in this forum [closed]

asked 2014-08-21 18:02:44 -0600

deadrat gravatar image

updated 2014-09-05 10:48:25 -0600

mether gravatar image

Hi, I tried to turn on the Auto tweet from my user profile, but it doesn't work. It always run into error. When I clicked on the button that says "turn on auto tweet", it asks me to authorize the app on twitter. After I do, it returns an error. So I decided to submit feedback by clicking the link which says as "give feedback" ( https://ask.fedoraproject.org/en/feedback/?next=/en/feedback/ )

But unfortunately, I got the same error once I clicked on "send feedback."

So I have no way to bring it to your notice other than posting it as a question in the forum. Even though I feel that this must not be posted as a question on the forum, I have no other option. Sorry about that.

The error is as follows:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, root@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/2.2.15 (Red Hat) Server at localhost Port 6081


And sometimes while accessing pages and while posting some contents, I run into this error:

Error 503 Service Unavailable

Service Unavailable

Guru Meditation:

XID: 941164668

Varnish cache server

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by FranciscoD_
close date 2014-08-21 22:17:34.225789

Comments

Both these issues are already know. Unfortunately, I haven't had the time to chase them down yet and neither have the other admins/infra folks. We'll hopefully find some cycles in the coming future.

Closing as duplicate of https://ask.fedoraproject.org/en/question/48398/start-tweeting-doesnt-work/ and https://ask.fedoraproject.org/en/question/51778/feedback-form-is-broken/

FranciscoD_ gravatar imageFranciscoD_ ( 2014-08-21 22:16:44 -0600 )edit

yeah +1 the 503 happens to me 6/10 of the time.

abadrinath gravatar imageabadrinath ( 2014-08-22 02:32:19 -0600 )edit
2

I again got it today while editing a question.

Error 503 Service Unavailable

Service Unavailable Guru Meditation:

XID: 1976933809

Varnish cache server

deadrat gravatar imagedeadrat ( 2014-09-01 17:41:37 -0600 )edit
1

Yea, it happens occasionally; I think it's a bug.

abadrinath gravatar imageabadrinath ( 2014-09-02 01:00:17 -0600 )edit
2

should we file the bug anywhere??

deadrat gravatar imagedeadrat ( 2014-09-02 15:33:02 -0600 )edit