Ask Your Question
2

GDM session list is too short

asked 2014-08-05 04:41:54 -0600

asbach gravatar image

updated 2014-08-07 02:39:50 -0600

I'm running an up to date version of Fedora 20 and testing gdm as a session manager for a computer lab setup.

To accommodate user requests there are quite a lot of window managers installed, but the GDM dialog to display these sessions is too short and goes off screen at the bottom of the screen. Is there a workaround for this issue besides switching to another DM?

The corresponding bug report has been created here: https://bugzilla.gnome.org/show_bug.cgi?id=734352

edit retag flag offensive close merge delete

Comments

It's typical in that kind of environment to disable the user menu and have users enter both their username and password - it makes it harder for people to get a successful inappropriate login by guessing.

randomuser gravatar imagerandomuser ( 2014-08-08 00:17:25 -0600 )edit

The user menu is disabled, this is about the window manager selector.

asbach gravatar imageasbach ( 2014-10-08 03:10:18 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-08-05 06:22:21 -0600

FranciscoD_ gravatar image

It should ideally include a scroll bar if there are too many entries. I'd say this is a bug. Can you please report it to https://bugzilla.gnome.org/enter_bug.cgi?product=gdm ? For the time being, though, I think you'll have to switch to another login manager. I'm not certain how other login managers handle it either. They might have the same issue. You'll have to experiment and check.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2014-08-05 04:41:54 -0600

Seen: 219 times

Last updated: Aug 07 '14