usb automount read only

asked 2014-07-30 06:23:06 -0500

this post is marked as community wiki

This post is a wiki. Anyone with karma >750 is welcome to improve it.

Whenever I plug in my Sansa clip sport, automounting does it in read only mode. How can I change that to read/write?

I know how to mount it correctly from the command line but how can I change it for the automount? (something in the fstab?)

edit retag flag offensive close merge delete

Comments

Fedora automatically mounts devices in read-write mode. If your device is mounted read-only, it might have file system errors (in such cases, the disk is re-mounted read-only). Try this: mount your device read-write using command line, and try some read/write operation on it and see if its successful.

hedayat gravatar imagehedayat ( 2014-07-30 15:42:59 -0500 )edit